System Performance Degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-04-27 12:14 MDT · 8 hours, 9 minutes, 38 seconds

Updates

Resolved

Incident resolved.

April 27, 2020 · 20:24 MDT
Monitoring

Systems are stabilizing now. We are monitoring the situation.

April 27, 2020 · 12:21 MDT
Investigating

Dropping some requests due to system load. We have identified the issue and are currently working to resolve the situtation.

April 27, 2020 · 12:16 MDT

← Back