Performance degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-04-30 10:56 MDT · 8 hours, 54 minutes, 20 seconds

Updates

Resolved

Incident resolved

April 30, 2020 · 19:51 MDT
Monitoring

Systems are stabilizing. We are monitoring.

April 30, 2020 · 11:48 MDT
Update

Issue has been located and is being resolved.

April 30, 2020 · 11:04 MDT
Issue

Currently experiencing performance degradation. Currently investigating cause.

April 30, 2020 · 10:56 MDT

← Back