System Performance Degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-05-05 12:50 MDT · 3 hours, 15 minutes, 50 seconds

Updates

Resolved

Systems are now back to normal.

May 5, 2020 · 16:05 MDT
Update

Our team is working to bring the system back to a stable state. Please standby.

May 5, 2020 · 15:17 MDT
Monitoring

Services are now available again. We are monitoring for further issues.

May 5, 2020 · 13:13 MDT
Issue

Currently experiencing system performance degradation. We are currently investigating.

May 5, 2020 · 12:50 MDT

← Back