Experiencing System Degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-05-19 10:49 MDT · 5 hours, 58 minutes, 17 seconds

Updates

Resolved

Incident resolved.

May 19, 2020 · 16:48 MDT
Monitoring

The issue has been identified and rectified. Systems are back to normal. We are monitoring for further issues.

May 19, 2020 · 13:32 MDT
Issue

Currently experiencing system degradation. We are working to resolve.

May 19, 2020 · 10:50 MDT

← Back