Database outage

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-06-24 13:59 MDT · 4 hours, 59 minutes, 18 seconds

Updates

Resolved

This incident has been resolved.

June 24, 2020 · 18:59 MDT
Monitoring

The incident has been resolved. Underlying issue was a hardware issue on our database server. We are monitoring the situation.

June 24, 2020 · 15:32 MDT
Update

Database performance is currently degraded. We are working on resolving.

June 24, 2020 · 14:08 MDT
Monitoring

Database was unavailable due to a hardware issue. Systems are back online and we are monitoring.

June 24, 2020 · 14:00 MDT

← Back