Experiencing performance degradation

Major incident Web Platform HTML Report
2020-06-29 12:31 MDT · 1 hour, 55 minutes, 16 seconds

Updates

Resolved

Issue resolved.

June 29, 2020 · 14:26 MDT
Monitoring

The situation has been resolved and we are monitoring.

June 29, 2020 · 13:42 MDT
Update

The issue has been identified. PDF generation has been paused until the underlying issue is resolved.

June 29, 2020 · 12:57 MDT
Issue

Report views performance degradation

June 29, 2020 · 12:32 MDT

← Back