V10 Storage Issues

Major incident Web Platform Report Writer
2023-11-15 17:47 MDT · 15 hours, 25 minutes

Updates

Resolved

Google has resolved the issue and V10 should again be operating normally.

November 16, 2023 · 09:12 MDT
Issue

Currently the Google systems that hold V10 report data are experiencing authentication issues. Google is working to resolve these issues and we are monitoring the situation.

November 15, 2023 · 17:47 MDT

← Back