Report Writer Issues for large templates

Minor incident Web Platform
2019-05-05 10:30 MDT · 23 hours, 55 minutes, 25 seconds

Updates

Resolved

We have resolved the issue for the report writer loading.

May 6, 2019 · 10:26 MDT
Issue

Currently we are seeing slowdown and/or loading issues on the web Report Writer for templates that have a large number of comments. We are investigating the issue for a potential solution.

May 5, 2019 · 10:31 MDT

← Back