PDF generation for large reports experiencing issues

Minor incident Web Platform
2019-05-05 08:32 MDT · 1 day, 2 hours, 1 minute, 8 seconds

Updates

Resolved

Issue resolved!

May 6, 2019 · 10:33 MDT
Update

A fix is being deployed and this issue should be resolved within 10 minutes.

May 6, 2019 · 10:28 MDT
Investigating

Very large reports may experience issues generating the PDF version. We are currently working on the issue.

May 6, 2019 · 08:34 MDT

← Back