Database Upgrade from 2020-07-11 22:00 MDT to 2020-07-12 06:00 MDT

Scheduled maintenance Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Integrations Google Calendar ISN MailChimp Zillow API
2020-07-11 22:00 MDT · 8 hours

Updates

Update

Some of our web servers are having issues connecting to the new database. We’ve gone back to maintenance mode to investigate.

November 4, 2021 · 09:24 MDT
Update

Database migration has completed and the application is back up!

November 4, 2021 · 09:24 MDT
Scheduled

As part of a major hardware and performance upgrade we are scheduling downtime for maintenance Sunday, July 12th from 12:00AM - 08:00AM EDT.

During this time spectora.com will be totally inaccessible as we copy our database to a new AWS server. You will not be able to access the web platform, though of course you can still use the mobile app as long as you have the inspection data on-device prior to our downtime.

We’re excited to make this big step towards having more performance as well as visibility and control over our hardware. It will help protect against downtime and offer more redundancy in case of hardware failure, as well as ensure we’re always scaling to meet high performance standards no matter the traffic. This all translate to a better experience for you!

November 4, 2021 · 09:24 MDT

← Back