Database Issues

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Integrations Google Calendar ISN MailChimp Zillow API
2020-07-12 07:58 MDT · 14 hours, 11 minutes

Updates

Resolved

General operations and performance are back to normal. We are happy to help with any lingering data discrepancy issues, as some data made it up to one database but not the other. It is all retrievable - just write into our support for assistance!

November 4, 2021 · 09:24 MDT
Monitoring

We have successfully restored our database and all operations of the platform. If there are any lingering data discrepancy issues please write into the chat bubble to get them corrected!

November 4, 2021 · 09:24 MDT
Investigating

We are bringing things back online but are encountering some issues from the data merge of the old database with data that was created today. We’re ironing out the issues! We recommend waiting until we give the all-clear before trying to use the system.

November 4, 2021 · 09:24 MDT
Investigating

Due to complications with the database migration, we are reverting back to the original database. We are currently ensuring any data updates that occurred today don’t get lost. We plan to be back online within 2 hours.

November 4, 2021 · 09:24 MDT
Investigating

We are still hard at work on this. We are testing a couple strong theories and will have more updates soon. We are also preparing plan B in case things don’t work!

November 4, 2021 · 09:24 MDT
Issue

We are seeing some database issues related to our migration last night. We are investigating and making attempts to get everything back to normal!

UPDATE: The database migration failed due to reasons we are still investigating. The new database’s CPU usage was off the charts for unknown reasons, rendering the platform inoperable. We reverted back to our previous database and are working to ensure all data synced up correctly.

November 4, 2021 · 09:24 MDT

← Back