Experiencing database system degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2020-09-18 20:34 MDT · 8 hours, 30 minutes, 31 seconds

Updates

Resolved

All systems are green.

September 19, 2020 · 05:05 MDT
Monitoring

We have stabilized the database and systems are again operational. Monitoring.

September 18, 2020 · 20:49 MDT
Issue

Database follower has encountered an error. We are working to resolve the issue.

September 18, 2020 · 20:35 MDT

← Back