Experiencing System Degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2021-04-05 15:32 MDT · 1 hour, 4 seconds

Updates

Resolved

Fix has been deployed and system is operating at full capacity.

April 5, 2021 · 16:32 MDT
Investigating

Issue has been identified. Fix will be deployed shortly.

April 5, 2021 · 15:44 MDT
Issue

Currently experiencing system degradation. Investigating the issue.

April 5, 2021 · 15:32 MDT

← Back