Experiencing System Degradation

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2021-04-26 18:43 MDT · 5 hours

Updates

Resolved

All issues resolved. System back at normal.

November 4, 2021 · 09:25 MDT
Investigating

Fixes are being deployed. System should be returning to normal within an hour.

November 4, 2021 · 09:25 MDT
Issue

Experiencing system degradation. Currently investigating.

November 4, 2021 · 09:25 MDT

← Back