Spectora's database is temporarily down

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Mobile App Integrations Google Calendar ISN MailChimp Zillow API
2019-10-04 12:44 MDT · 3 minutes

Updates

Resolved

Our database has completed reboot and is back online.

October 4, 2019 · 12:47 MDT
Issue

Our database is experiencing unexpected downtime due to a critical update our hosting provider deployed. Servers are restarting now and we expect to be back online shortly.

October 4, 2019 · 12:45 MDT

← Back