Image/Video/PDF processing issues

Major incident Web Platform PDF Report Mobile App
2021-12-07 10:43 MDT · 1 day, 9 hours, 56 minutes

Updates

Resolved

AWS services are back online.

December 8, 2021 · 20:40 MDT
Monitoring

Amazon had resolved the underlying issues. Processing is occurring again. We are monitoring the situation.

December 7, 2021 · 11:34 MDT
Issue

Amazon Web Services is experiencing an outage. Our processing of images, videos, and PDFs is currently unavailable. The image and video data is being received however and will be processed once the Amazon services are restored.

December 7, 2021 · 10:53 MDT

← Back