Issues with upstream provider.

Major incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation Google Drive Integrations Google Calendar ISN MailChimp Zillow API
2021-12-22 06:22 MDT · 1 hour, 28 minutes

Updates

Resolved

All services should now be restored.

December 22, 2021 · 07:51 MDT
Issue

We identified an issue with our infrastructure provider. We’ve reached out to their support for assistance.

We’re continuing to monitor the issue and will post updates as we get more information.

December 22, 2021 · 06:29 MDT

← Back