System outage
Major incident
Web Platform
Template Editor
Report Writer
PDF Report
Online Scheduler
Metrics
HTML Report
Contacts
Automation
Google Drive
Integrations
Google Calendar
ISN
MailChimp
Zillow API
2022-02-24 09:38 MST
· 57 minutes
Updates
Monitoring
February 24, 2022 · 10:17 MST
Heroku and AWS have resolved the issues on their end. We are currently monitoring for further issues.
Investigating
February 24, 2022 · 10:01 MST
This outage appears to be part of a larger failure in Amazon Web Services. They are actively working to restore service.
Issue
February 24, 2022 · 09:39 MST
We are currently experiencing a system outage. It appears to be affecting our hosting platform Heroku. We are investigating and will provide further updates as they become available.
← Back