Experiencing database performance degradation

Minor incident Web Platform Template Editor Report Writer PDF Report Online Scheduler Metrics HTML Report Contacts Automation
2020-03-03 18:18 MDT · 59 minutes, 13 seconds

Updates

Resolved

No further issues are expected surrounding this incident.

March 3, 2020 · 19:17 MDT
Monitoring

Systems have stabilized.

March 3, 2020 · 18:24 MDT
Issue

Database is suffering heavy load. Steps have been taken to rectify the issue.

March 3, 2020 · 18:19 MDT

← Back