Back to overview

Investigating: Mobile Photo Sync Issues

Sep 20 at 04:30pm MDT
Affected services
Web Platform

Resolved
Sep 20 at 04:30pm MDT

Update 9/22 @ 4:40pm MT

This issue has been resolved. If you’re still seeing problems, please start a chat with our support team using the bubble in the bottom-right corner of the app. Thanks for your patience!


Update 9/22 @ 8:30am MT

We’ve identified the issue and released a fix. Our team is actively monitoring to ensure full resolution. We’ll continue to share updates and will confirm once everything is fully resolved. Thanks again for your understanding.


Update 9/21 @ 1:30pm MT

We’ve added a temporary measure to help with missing media. A force payload rebuild will now run each time a report is viewed. This may slightly slow down report loading, but should help surface media that’s already synced to the web.

Additionally, please update your app if you are on 10.24.8 or below, as they are believed to be the cause of the media loss issues. Both 10.24.9 and 10.24.10 should work without the risk of data loss.

Thank you for your patience!


Investigating: Mobile Photo Sync Issues

We’re currently investigating an issue on V10 (version 10.24.9) where photos appear to sync from the mobile app but don’t load on the web. While we continue to investigate the root cause, we recommend performing a force payload rebuild from the app, which has resolved the issue for some users.

We’ll share updates here as we learn more. Thanks for your patience and understanding!